Back to overview
Degraded

Data inaccuracy for last 2 days

Feb 07 at 03:03pm CET

Resolved
Feb 08 at 01:29am CET

Data has been resynced and normalized for every user

Updated
Feb 07 at 10:47pm CET

We are not receiving more timeouts from Active Campaign and the missed data is right now being fetched

In the next hours your data should be again stable

Created
Feb 07 at 03:03pm CET

We are receiving timeouts from Active Campaign when requesting from accounts data. Your automations events as well as other datapoints could be affected during the last 3 days (5 Feb, 6 Feb, 7 Feb). We are in communication with Active Campaign engineers to solve this and we will keep you updated around this issue