Back to overview
Downtime

Wildmetrics is currently not working

Dec 07 at 06:57pm CET
Affected services
Wildmetrics

Resolved
Dec 08 at 01:30am CET

Wildmetrics is up and running again. We identified the cause of the problem which was directly related to AWS services being not available. We will continue monitor the situation and look at ways to avoid this in the future.

Created
Dec 07 at 06:57pm CET

We are aware that Wildmetrics is currently unavailable. We are investigating the issue right now.

Wildmetrics runs on AWS and it seems like they are experiencing multiple issues right now: https://status.aws.amazon.com/

It looks like AWS is the reason for Wildmetrics not being available. We will investigate this further and resolve this issue as fast as possible.